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Version 7.7.3 
- Improved the Import Into Current Cath feature. You can now run the Direct Data 

Import Utility from the Edit Cath screen at any time to bring in any missing data for the 
current case, or bring in document/image resources that were not available when the 
report was first started. PedCath will allow you to check off the desired sections to 
bring in and set overwrite options for cath and hemodynamic level data fields.  

- Added institutional Staff ID field. 
- Better support for mixed language workstation environments. 
- Added option to prevent users from adding staff on the Cath Edit screen. 
 
Version 7.7.2 
- Added Atlas Web update module. 
- Added 2 x 3 layout for report images. 
- Fixed issue where the Image Manager editor would not always load the selected 

image (issue with 7.7.1 only). 
- HL7/XML fixes. Greater support for exporting to HIS systems. 
- Several hemodymanic import fixes/improvements. 
- Extended radiation dosage field to the thousands place (xxxx.xx).*  
 
* If you are currently at version 7.7.1 you will need to rerun the 2.6.2 database upgrade to 
get the radiation dosage field extension. Choose the “Clear DB Version Data” option in the 
Administrative Console maintenance section, and open PedCath to run the update. 

 
Version 7.7.1 
- Enhanced report options 
 - Ability to select what Image Manager images will appear on the report and retain 
those choices for future printouts. 
 - Option to print the hemodynamics rather than calculations on summary pages 
with more than one associated hemoset. Also added the ability to hide empty 
hemodynamics grids. 
 
- New cath-level radiation dose field. The account number is also now shown on the Edit 
Screen. 
 
- Support for additional Atlas variations for every diagram (Left SVC to Right Atrium, Left 
SVC to Coronary Sinus, and Right Aortic Arch).  An updated atlas library is required to use 
this feature. 
 
- For AE users: Ability to enter a description for unlisted adverse events.  
 
 
 



Version 7.7.0 
- MAGIC improvements 

- Batch submission tool 
- Summary report.   
- Ability to edit MAGIC studies in a resizable window. 
- Support for additional controls 

 
- Added Direct Data interface for Horizon Cardiology Hemo system. 
 
- Added configurable age-based default to the Oxygen Consumption calculator. 
 
- Administrative Console 1.1.5   

- Ability to set up an institutional-wide upgrade. By specifying an update file, 
PedCath will update itself upon startup, everywhere on the network. You can also 
block users from upgrading to a later version on their local machine.  PedCath 7.6.9 
or later is required for the updates to be installed automatically. 
 
- Batch case lock feature gives you the option to lock your cases only, where you 

had a given role. 
 
- Update Wizard 2.0.9  

- Ability to install an update silently. 
 
- Fixed issue where the account number may have an initial value when creating a new 
cath report. 
 
- Added the ability to save any report page as a clipboard image. 
 
- Cleaned up Options dialog. 
 
- Account Number shown on report, if used. 
 
- Added the ability to add multiple images at once into the Image Manager. 
 
Version 7.6.8 
- Added ability to manually send out files configured on your auto-export list.  This can be 
useful to send out a preliminary report or to resend locked reports. This feature can be 
found on the File menu on the Edit Screen. 
 
- Added ability to move a cath report from one patient record to another.  This can be 
useful if a patient was imported with incorrect demographics. This feature can be found on 
the Edit menu on the Browse screen and requires administrative privileges. 
 
-  Added option to prompt for password to lock a case. A different user may also lock the 
case. Options for these features can be configured from the “Cath Locking” section of the 
administrative options. 



 
- Added ability to retry a failed database operation and to disconnect/reconnect before 
retrying. 
 
 
Version 7.6.7 
- Diagram recovery feature. 
- Several changes to the HL7 export. Please refer to the HL7 specification for details. 
- Added a data field for the Account Number. This field can be set through the Edit menu 
on the Cath Edit screen. This number can be brought in through a hemodynamic import 
and there is an administrative option to require this field be set before an export. 
- Option to print diagnosis and comments only once. 
- Fixed staff filter for Camtronics and Philips hemodynamic system imports. 
 
 
Version 7.6.6 
- Support for the new Mullins alternate/wide diagrams with extended pulmonary arteries.  
- Added ability to install supplemental atlas diagrams directly from the web or a package 
file. 
- Manual save now uses the same file name format as the auto-export 
- Fixed issues with the auto-increment cath number feature. 
- Added the ability to link or embed the PDF in the XML and HL7 files. The embed feature 
will encode the report in Base64 and requires that Internet Explorer 6 is installed. 
- Fixed issues when importing more than one Word document during a hemodynamic 
import. 
- Fixed issue with cath number when multiple cases are imported. 
 
Version 7.6.5 
- Expanded command line options. 
- Fixed image imports from the MacLab (issue with earlier versions of 7.6 only). 

 
Version 7.6.4 
- PedCath now supports the ability to run in a multi-user application server/remote desktop 
type environment (such as over Citrix Presentation Server). Several options must be set to 
enable this functionality. 
 
Version 7.6.3 
- The auto-export feature can be configured to export the report both when it is saved and 
when it is locked (rather than one or the other). 
 
Version 7.6.2 
 
Turn Calculation of Qep On/Off for All Users: PedCath Administrators can set the 
Calculate Qep option on or off for all users and control whether individual users can 
override the global setting. 

Global Export Path: A PedCath Administrator can set an export path that will be used by 



each installed PedCath application at the institution. Doing so will prevent non-
Administrators from changing the path. Please note that it is the Administrator's 
responsibility to ensure that the path is valid on each machine where PedCath is installed. 

Dual-Logo Header Layout: You can now have a custom logo appear on either side of the 
header on PedCath's printed reports. 

Improved Siemens Sensis Import: Users of the Siemens Sensis hemodynamic 
monitoring system can now import key images and wave forms into PedCath's image 
manager. 

Improved International Support for Imports: We can now configure PedCath's import 
utility to recognize non-English strings in the import file. 

Miscellaneous fixes and minor features: 
- Fixed bug 126-9: Error reading an import file if it contains an empty hemodynamic set. 
- Fixed bug 125-381: Invalid property array index when reading import files. 
- Fixed bug: if upgrading from version prior to 7.5, the database upgrade will fail the first 
time. Running it a second time it should go through successfully. The errors the first time 
don’t cause any problems. 
- Fixed bug: Qp and Qs values were not showing up in the extended calculations. 
- Fixed bug: HL7 export - some OBX segments started at 2 instead of 1 
- Added ability to extend cath number field length. Contact Scientific Software for more 
information. 
- Repositioned controls on Oxygen Consumption Calculator and View Calculations 
Window. 
- Fixed bug: XML auto-export was saving the version 1.0 XSL file 
 

Version 7.6.0 
 
Diagnosis/Procedure Comments: You can now enter free-text comments on the 
Diagnosis/Procedures Window. You can choose to print the comments or the list of 
diagnoses/procedures, or both. There is a new 'Copy' button to the right of the selected 
items list that will copy the entire list to the clipboard. 
 

To configure printing options: 
Report Setup Window > Options tab > Dx/Comment Options... button 
 

Improved Data Import: We've improved the default mappings for importing data from 
Siemens, Witt, Camtronics and GE hemodynamic monitoring systems. We've also made 
changes to the way the Import Utility tracks individual user preferences. 
 

There is a new Administrator option to "Allow user mapping" (Tools > Options > 
Administrator tab > Import). This feature is now disabled by default, due to problems 
caused by the format of the hemodynamic data export files. In most cases, user 
preferences are handled sufficiently by the improved default mappings. 
 
Please contact us for updated import maps if you're having trouble importing data. 
 



Longer Usernames:  PedCath usernames (a.k.a Logins) may now be up to 20 characters 
in length. 
 
Advanced FTP Export: PedCath can now send the cath report via FTP in HTML, PDF 
and plain text formats in addition to XML and HL7. PedCath now supports Secure FTP, 
public key authentication, and proxy servers. 
 

The Export Options (Tools > Options > Administrator tab > Export) have changed. 
The available export formats are listed in a table. There is a column of checkboxes to 
enable (checked) or disable (unchecked) 'Save As...' If 'Save As...' is enabled for a 
particular export format, users will be able to save the report in that format by clicking 
'Save As...' on the Report Setup Window. There is also a column for Auto Export. If 
Auto Export is enabled for a particular format, that format will be exported when the 
cath report is saved or locked, according to the 'Auto export is triggered when...' 
configuration option. 
 
To configure FTP export profiles, click the FTP button (under 'Advanced Export 
Options'). You can now have as many FTP export profiles as you want. You can set 
any FTP export profile to auto export. If FTP auto export is enabled, then all FTP 
export profiles set to auto export will be triggered when auto export is triggered. If 
Save As FTP is enabled, then users will be able to manually export a cath report 
using any of the available FTP profiles, regardless of the profile's Auto Export 
setting. 

 
XML Export Version 2.1:   A PedCath administrator can configure the XML export engine 
to export diagrams and images with the XML file. Links to the exported files are included 
in the XML document. The administrator can choose to export diagrams and images in 
JPEG, PCX or PNG format and specify size constraints. Version 2.1 includes all data for a 
case, including additional fields added in this release. 
 

XML Export Version 2.1 includes extra data: Adverse Events (MAGIC participants 
only), Diagnosis/Procedure comments and references to exported images and 
diagrams when applicable. 
 
Version 2.1 is backward-compatible with version 2.0. All sections and elements 
found in version 2.0 are still included in version 2.1. 
 
To configure the XML export, go to Tools > Options > Administrator tab > Export > 
XML button. You can export cath images (viewable in the Image Manager) and/or 
heart diagrams. For each, you can specify: 
 - the image format: PCX, JPEG or PNG 
 - for JPEG, the quality 
 - maximum height and/or width in pixels (aspect ratio is always preserved) 
 
The image/diagram filenames are the same as the XML file itself, except that "-tx" is 
appended, where t is the type ("i" for image, "d" for diagram) and x is the order ("1", 



"2", ...). These additional files are also referenced in the XML document, along with 
their dimensions. Please contact us for the XML Export v2.1 Specifications. 

 
Auto-Increment Cath Number:   A PedCath administrator can configure PedCath to 
automatically use the next cath number when a user creates a new cath record. The 
administrator can specify the Cath Number prefix, suffix and minimum length. 
 

To configure the Auto-Increment Cath Number feature, go to Tools > Options > 
Administrator tab > Misc. If this feature is enabled, users cannot edit the Cath 
Number. PedCath will automatically enter the next number in sequence when a user 
adds a new cath. Due to the fact that the Cath Number field may be alpa-numeric, 
there is no way for PedCath to accurately determine the largest cath number in the 
database. Therefore, you must manually enter the next cath number when 
configuring the feature. 
 
You may specify an alpha-numeric prefix and/or suffix for the cath number. The 'Next 
No.' field must be an integer value. You can also specify a minimum length for the 
cath number. PedCath will insert zeros in front of the integer portion of the cath 
number if the cath number is less than the minimum length value. 

 
Standardized Adverse Event Codes:   PedCath now includes a standardized Adverse 
Event code list based on the EPCC code set and pending IPCCC standards. This option is 
automatic for MAGIC study participants, available by request to other multi-center 
collaborations. 
 

In earlier versions of PedCath, it was possible to require that each new cath report 
have at least one complication code ('Force complications'). This option was required 
to be enabled for MAGIC users. In version 7.6.0, Adverse Event codes are required 
the same way that complication codes were required before. 
 
Complication codes remain in the various code sets for backward compatibility.  
Each user is warned that the complication codes are obsolete upon opening the 
Diagnoses/Procedures Window. 
 
PedCath functions exactly as it did before for non-MAGIC participants. 
 

Multiple Study Groups:  A study can be associated with one or more multi-center 
collaborations (rather than just MAGIC), and each group has its own export settings. 
Configuration and reporting tools are now available in the administrative options. You 
must obtain a group configuration file to be a member of a particular group. 
 

MAGIC and other collaborations require a license file from Scientific Software. 
Please contact us if you are interested. 

 
HL7 Changes: We have made changes to PedCath's HL7 export format. If you are 
using the HL7 export, please contact us for details. 



 
Miscellaneous fixes and minor features: 
- Philips hemodynamic interface available 
- Systeria HeartSuite interface available 
- Checks to make sure that the export filename format string does not exceed the 
maximum storable length (50 characters) 
- Additional data fields included in HTML, XML 2.1, XML 1.0, plain text and HL7 export 
formats and the printed report/PDF 
- Timestamp now appears correctly in the HL7's MSH segment 
- Improved support for running different versions of PedCath on the same machine 
- Improved Philips and Camtronics interfaces 
- Diagrams (if they exist) are associated with hemodynamic sets when importing 
hemodynamic data into an existing cath report. 
- Error reports are now assigned a Case Number 
- Staff role list populates correctly after adding a new case 
- Document Manager can now import plain text files (*.txt)  
- Document Manager can now import documents with 0-width margins 
- Data Reports allow searching on RECORD_ID and PAT_ID 
- Comments textbox now has a vertical scrollbar 
- Fixed problems with the hemodynamic set printing options 
 
Version 7.5.8 
 
- Camtronics interface 
- Fixed issue where the first procedure log section was not showing up in the document 
log import from Witt hemodynamic systems 
 
Version 7.5.7 
 
- Added ability to run the Direct Data Utility to import hemodynamic data into an existing 
case. This will allow you to create diagrams and enter other case data before your 
hemodynamic system import. 
- Added Batch Cath Lock feature to the Administrative Console (2.0.7).  Locks all caths 
within a given date range.  
- Updates to Witt hemodynamics procedure log document. 
- Option to strip leading 0s from MRN on Import. 
- Batch Export date range fix. 
- Fixed issues with FTP manual export. 
 
Version 7.5.6 
 
- Added Batch export feature for all export file types allowing you to export all cases at 
once with a specified date range. 
- Fixed bug where export trigger type resets to “Cath is Locked” when you load the 
PedCath Options dialog and save. 
 



Version 7.5.5 
 
 - PedCath XML data export v2.0 is now available. This version is turned on by default. 
The old version is still available in the administrative options under the export section.  
 - Locked cath reports are now indicated as such on the browse screen. 
  - Added ability to create an updated report even if you are within the 24 hour grace 
period for locking. 
 - Staff are now displayed as ‘last_name suffix, first_name’ in the personnel listing rather 
than by the display name. 
- Option to add the calculation override note to the expanded calculations on the report.  
- Users of the short Dx code set now have the option to force complication codes to be 
entered on the Dx screen . This can be configured on the Dx section within administrative 
options. 
- Ability to add documents to the hospital or staff archive after a document item (rather 
than having to click on a folder name). 
 
Version 7.5.4 
 
 - Hemodynamics table added as an optional component for the procedure log import 
(currently for Witt imports only). 
 - Fixed issue where you are prompted to save the cath report when nothing has changed. 
 - Greater collaboration/study support. 
 - Ability to import diagnosis from the prior cath even if the one you are editing is not the 
latest cath. 
 - When sorted by cath or staff on the browse screen, the patient’s full name is now 
displayed correctly. 
 - After deleting a cath on the browse screen the selection will stay on the current patient 
rather than jumping to the first patient. 
 - Fixed issue of overlapping diagnoses and comments sections on the report. 
 
Version 7.5.3 
 
New Features/Enhancements 
 - Added ability to use staff-name filters for the Direct Data Import utility. 
 
 Issues Fixed 
  - Fixed lockup problem when studies are triggered by diagnoses. 
  - Hemoset selection button would be grayed out for cases entered manually. 
  - Fixed issue where calculations are blocked for new hemosets until the report is saved. 
 
Version 7.5.2 
 
New Features/Enhancements 

  - Added ability to reactivate inactive staff. 
 
 Issues Fixed 
  - The ‘Me’ button now correctly adds your staff record to the cath report.  



 
Version 7.5.1 
 
New Features/Enhancements 
- Improved collaboration functionality and fixes. 
 
Version 7.5.0 
 
 New Features/Enhancements 
- Added ability to lock the cath report. No one can edit the report after it has been locked. 
Designated personnel involved in the cath may unlock it within 24 hours to make changes. 
If it is required to make changes to the cath report after this period, a backup of the current 
cath data is made and a new record is appended. The original cath data may be viewed at 
any time. Auto-export can be configured to trigger either when the cath is saved or locked 
(default). 
- Added ability to FTP the cath report to any number of FTP servers manually or during 
Auto-Export. You can specify the file type (HL7 or XML) and options (such as stripping out 
patient identifying information) for each configuration. A license is required for this feature. 
- New Administrative Console program. This program allows administrators to run 
database maintenance, view who’s logged in and remove them from the login table, 
view/print HIPAA logs, and view/edit staff members. 
- Added ability to save HL7/XML files directly. 
- Added ability to add status-post modifier for diagnosis codes. Surgeries and procedures 
from previous cases will be imported with status post set automatically. This is currently 
only applicable to the short coding set. 
- Added ability to add -22 modifier for billing CPT codes. 
- Added ability to print the report on the browse screen. 
- Calculations may be blocked by typing 0 for a mean or saturation on the calculation 
override screen. 
- You can search by Cath ID or Patient ID from the Find dialog on the Browse screen. 
- Administrative option to hide percent normals for extendend measurements.  By default, 
they are not shown. 
 
Issues Fixed 
- Hemoset/diagram relationships are now updated when hemosets are deleted. 
- Qep is not calculated if ThermoCO is used. 
 
Version 7.4.4 
 
Issues Fixed 
- Images now show correctly in Image editor (issue with 7.4.3 only).  
 - Problem with certain image types would cause edits not to save. 
 
Version 7.4.3 
 
New Features/Enhancements 
- More flexibility over how the hemodynamic mappings are populated on the import 



screen. Can be configured from the main menu Tools > Options…  on the User tab. 
- Greater support for Sensis imports. 

 
Version 7.4.2 
 
New Features/Enhancements 
- Ability to export the cath report in HL7 format. A license is required for this feature. 
- Ability to work with documents in Japanese and other Eastern Asian character sets. The 
document manager now stores files in an internal format, and we have added the option to 
export the files to RTF and DOC formats. 
- PedCath has the ability to include the date and time in the export file names. The format 
is yyyy-mm-dd-hhmm. 
- Better handling of Images in the Document Manager. PedCath allows you to right click 
images to perform operations such as resize, remove, cut and paste or view the image 
properties.  
- More functionality added to the Diagram manager: 

- Added the function to add a patient diagram directly from a file. 
- Option to change a user diagram’s titles and the Mullins Atlas ID number.  
- Preview and print functions to the Mullins and Mayer Atlas selection screen to print 

any diagram directly. 
- Click the user diagram image preview to edit it and Double click a Mullins atlas or 

user atlas name to add it to the Cath report. 
- Find/Find Next functions on the Mullins Atlas screen now update the diagram 

preview when a new diagram is selected. 
- Option to leave out calculation labels when the associated calculations are missing. This 
applies to the pdf report and exports. 
- Option to set page numbering format as either “Page X” or “Page X of Y” on the PDF 
report. 
- The diagnosis and billing code set synchronization dialogs will now only show the first 
time PedCath detects the files are different (these dialogs tell you if the master tables on 
the network differ from what is used by PedCath.) You can force PedCath to show this 
dialog on the next startup through the Administration settings. This check is now based on 
a file version number rather than the file date, as occasionally the file dates will change 
when performing database maintenance functions. 
 
Version 7.4.1 
 
- When upgrading PedCath from a CD rather than from an update file through Update 
Wizard, PedCath will be able to upgrade the database to the current version if you are 
using an earlier version of the database on the network. 
 
Version 7.4.0 
 
New Features/Enhancements 
- New Document manager allows each staff member to keep his or her own document 
archive to pull from. In addition there is a hospital-wide archive that all PedCath users 
have access to. We provide over 20 documents for the hospital document archive to get 



you started.  PedCath administrators can modify the hospital-wide archive. 
- Added the ability to convert images to jpegs or reduce the image dimensions within the 
Image Manager. This can be a helpful tool if you need to conserve disk space on the 
PedCath network share. You have the option to convert the images automatically (or be 
prompted) when importing images if the file size is greater than a configured size (default 
2MB) or you can convert images already present in the Image Manager. Please note that 
the JPEG format is a lossy format meaning it loses image quality when saved.  You can 
configure the JPEG quality in the Image Manager Settings – the default is 75%. 
- The Database Maintenance Utility now has the ability to remove internal database record 
locks and patient locks. 
- Mullins Identifier now shown on Diagram Manager and Diagram Edit screens. 
- If you import patients from a floppy drive, the path will now be remembered. 
 
Issues Fixed 
- Occasionally when you import Word documents that import correctly into the Document 
Manager, they may have some formatting issues when printed with the report.  We have 
changed the way our report manager prints the documents, which fixes the formatting 
issues. 
- Fixed email error “127-32057: Cannot perform action, no recipients”. Happens when your 
PedCath settings are set to use the Windows address book and your default email client is 
Microsoft Outlook. 
- Deleting import files now also deletes associated images and documents (or renames 
with bak extension) 
- Fixed some date issues for users with a date separator other than a slash (/). The 
calendar control would sometimes read the date incorrectly. Also when creating a new 
patient ocassionally the date would show up with 1899 as the year on the edit cath screen. 
This has all been fixed. 
- If you are using the Dissolved O2 adjustment term: In earlier versions, an O2 saturation 
range would not be used if the range high was greater than 100, but this has been fixed. 
- Rp and Rs are not calculated if any dependencies are missing. 
 
 
Version 7.3.0 
 
New Features/Enhancements 
- Direct Data Import Improvements:  

 
MacLab users:  
- Ability to import Maclab preliminary report as a document into the document 
manager. 
- Ability to import snapshots into the Image Manager. 
 
Witt, CathCor/Sensis, and Q-Cath Users:   
- Ability to import procedure notes and other data from the import file into a document. 
Each tag is imported as a section of the document (currently CathCor and Q-Cath 
imports can recognize only the procedure notes tag, however this can be expanded 
later). You can configure which type of data will be included and the ordering within the 



document by opening up the ”Direct Data Import Utility” (Tools >> Import Cath Data). 
Click the Mapping button to bring up the Import Mapping dialog and then click 
“Document Mappings”.  
 
- New compound mapping tags allow for related pressures to appear on the same line 
on the import screen. PedCath will check whether a single pressure tag is part of a 
compound pressure (for example RA Awave is the first pressure of the compound RA 
pressure tag) and if so will combine them on one line. You can edit the new compound 
pressure mappings shipped with PedCath 7.3.0 or add your own by clicking Mapping 
from the “Direct Data Import Utility”. 

 
- Import filter options moved from options dialog to the Direct Data Import Utility dialog. 
- The default mappings are loaded automatically on the import screen. 
- Support for UNC paths for the import location. 
- Support for staff email addresses up to 80 characters. 
- PedCath now allows for an Oxygen Consumption Adjustment term (requested by the 
Mayo Clinic) when calculating Oxygen Content when PO2 is not entered into the 
calculation override screen.         

     When this option is turned on, Oxygen concentration will be calculated as follows: 
 O2 Cont = O2 Cap x O2 sat + O2 Cons Adj. 

You can specify the value of the O2 Cons Adj. term by entering ranges of O2 Sats 
and the value of the adjustment term for each range. 
If PO2 is measured however, the calculation will not include the O2 Cons Adj. term 
and will be calculated normally as follows: 
          O2 Cont = O2 Cap x O2 sat + (.003 x PO2) 
 
You can configure this setting going to Tools > Options… > Administrator > 
Calculations. This option is turned off by default and when turned on the values and 
ranges are set to those suggested by the Mayo Clinic as follows: 

  
O2 Sat Range Dis. O2 Adjustment 

> 95 0.30 
(85,  95] 0.25 
(75, 85] 0.10 

 
- Ability to print your local hospital’s billing codes on the billing codes printout next to the 
standard CPT/ICD9 codes.  
- Billing codes are now sorted alphabetically and categorized into CPT and ICD9 
groupings on the printout. 
- Button to clear the Database version. This can be used to force PedCath to update the 
databases to the latest version the next time it is run. This will also allow you to move to 
an earlier version of PedCath although this is not recommended. 
- PedCath now uses the same margins for documents on the report as from the document 
manager so the layout will match the original in most cases. 
- PedCath now gives the user a choice whether to update the billing or diagnostic codes 
from the network if they are different than what is stored in their local folder. 



- XML Changes 
- Removed Current Date from XSL which tells when the style sheet was created, 
because it was being confused with the cath date.  
- Created <exportdate> tag that tell when the xml file was exported. 
- Changed roles in XML and XSL so that PedCath doesn't create a new style sheet 
whenever the printed roles are changed. 

 
Issues Fixed 
- Fixed email issues (error 32002) with MS Outlook. 
- For users using a date format other than (month/day/year) for the Windows settings and 
that use a hemodynamic system import:  

Under certain circumstances it may be possible for the Birthdates & Cath dates to have 
been imported incorrectly in earlier versions of PedCath (only for these date formats). 
It is possible for the month and day to be swapped during the import if the month and 
day could be confused with each other (i.e. both are less than or equal to 12).  When 
the day is greater than or equal 13, then the month and day will not be confused and 
you won’t get this problem.  A manual check of your existing data is recommended. 

 
- Fixes for dd/MMM/yyyy short date format. 
- Fixed some permissions issues where PedCath can not remember the net path even for 
Power Users.  
- Fixed grid sorting error on the import screen when only one hemodynamic value is 
imported into a hemoset.  
- Fixed Billcode update script error when someone else is currently logged on.  
- Fixed imports not importing values such as Height, Weight, and Saturations for users 
with a decimal separator other than a period (.). 
- Fixed image import problem where the path will not be saved correctly if greater than 40 
characters.  
- PedCath now handles XML reserved characters (such as &) in free-form text fields such 
as artery and vein in the XML export. 
- Fixed the "Some Calculation Values Overriden" label above the calculations so that it 
always shows correctly when working on the override screen. 
- Long Codes from some Dx code sets would overlap the right column on the report. It will 
now wrap to the next line. 
 
Version 7.2.0 
 
- Updates the PedCath database to version 2.2.0  
- Added logging for patient reports and data reports when printing, exporting, or emailing 
for better HIPAA compliance. 
- Staff administrative features moved to the Personnel dialog (on the PedCath Main 
Browse screen, select “View” >> “Personnel…”).  
- Added the option to print the staff listing. 
- Added ability for users with “Full Edit” access (as well as Admin’s) to create new 
Referring MD’s (or other personnel with “No Access” privileges) while on the edit screen. 
- Added option to copy database files locally during data reports to improve performance. 
- Removed Qs &QP labels when using Thermo Cardiac Output on the PedCath edit and 



browse screens, printed reports and exports. 
- Added ability to choose which diagrams and associated hemosets are printed on the 
report. On the “Cath Report Setup” dialog, click the “Options” button and then click 
“Diagram/Hemoset Options…”  
- Added “1 over 1” option to the report setup that displays 2 images per page. 
- Added option to roll comments or Dx to second page. 
- Added option to print comments before Dx. 
- Larger font and more white space for patient name on report. 
- Added ability to paste image from the clipboard in Image Manager 
- Added ability to edit an image in Image Manager 
- Fixed superscripting for HTML exports. 
- Added ability to update the Billing codes with a script file (Billcode.upd).  
- Fixed issue where images would show up smaller on the printed report if certain options 
were chosen. 
- Fixed issue where default roles would be printed when less than 3 roles are selected to 
be included on the report. 
- Default role shown automatically on import screen when selecting staff. 
 
Version 7.1.4 
 
- Ability to customize the roles that appear on the cath report. 

"Tools" >> "Options…" >> "Global"   => check the roles to appear on the report. 
 
- Ability to import images based on existing Mullins and Mayer Atlas diagrams. This allows 
hemodynamic values to be automatically embedded on the diagram edit screen by 
clicking the embed button.   
 
The Mullins and Mayer Atlas supplement is available at http://www.pedcath.com/ 
To import pictures from the supplemental atlas, download the desired pictures to your 
hard drive and note the reference number.  
To import a Mullin’s supplemental diagram: 

• From the PedCath “Edit Cath Report” screen, click the Diagram Manager button 
within the “Report Components” group or press F6.  

• Click the Add Diagram button, which will bring up the “Select Diagram” dialog. 
• Click the “Other Diagrams” tab, and click “Add New”. 
• Browse for the diagram on your hard drive and click “Open” 
• Enter a diagram title and the reference number from the web site and click OK 

(when importing a diagram that is not from the supplemental atlas, leave reference 
field blank). 

 
- Printed date has been moved to the bottom right of report page. An option to turn this on 
and off is included within the report setup. 
- Fixed integrity issues when deleting hemosets under certain conditions. 
-Administrator Setting:  Added option to actually delete import files or to rename them with 
a .bak extension. 

"Tools" >> "Options..." >> "Administrator" tab >> "Import" 



 
- Administrator Setting:  Added ability to schedule database maintenance every X days.  
After X days have passed, the next administrator to log in will be prompted to run the 
database wizard. To configure this feature go to:  

Tools" >> "Options..." >> "Administrator" tab >> "Maintenance" 
 
Version 7.1.3 
 
- Added option to use the Anderson nomenclature for the Mullins and Mayer Atlas.  
 "Tools" >> "Options..." >> "User" Tab 
- Fields that are used in the hemodynamic calculations appear with blue highlights on the 
edit screen. 

 
Version 7.1.2 
 
- Fixed Single User Lockout problem. Single licensed users may now get back into 
PedCath after an abnormal program termination. Issue with versions 7.1.0 and 7.1.1. 
- For Administrators: More functionality and logging added to database maintenance 
utility. 
 
Version 7.1.1 
 
- PedCath now has the ability to update the network database to the latest format. The 
Database version number can be viewed by selecting  “About” under the Help menu. 
- For Administrators: Upgraded the database maintenance utility with an integrity check, 
the ability to remove deleted records, and the ability to rebuild missing index files. 

 
Version 7.1.0 
 
- Added Data Report Utility.  To use: Open PedCath and choose “Data Reports” from the 
Tools menu. 
- Comments and Diagnosis displayed only on the first summary page of the report. 
- Added Cardiac Index on Report for thermodilution measurements 
- Fixed Windows network caching issue with single user license version 
- Age at cath added to summary page 
 - Support for New Diagnostic Code Sets:  Added support for sets with codes containing 
non-numeric characters.  AEPC, Edmonton, others. 
- Revision number portion of the version number is no longer included in version checking.  
(The version number has three parts: <major>.<minor>.<revision>) So, for example: If 
someone at your institution updates to version 7.1.1 then copies of PedCath version 7.1.0 
will not require the update.  If someone then updates to version 7.2.0, however, all copies 
of PedCath will be require the update. 
 
 
Version 7.0.99 
 



- Added support for ANSI date format (yyyy-mm-dd) 
 
Version 7.0.98 
 
- You may load template text into the Comments Window. 
- The Update Wizard can now update from the web automatically. 
- Fixed problems with international date formats. 
- You can resize Diagnoses / Procedure Window. 
 
Version 7.0.97 
 
- Added administrator option for deleting import files: 
 - Always delete 
 - Never delete 
 - User’s choice 
- More information is provided when users attempt to edit restricted data. 
- Additional information in error report  
- “Delete File After Importing” renames file *.bak regardless of index setting 
-  F3 shortcut for Find Next on Select Diagram Window. 
 
Version 7.0.96 
 
- Export Filenames: 
  Administrators can set the filename format for export files. (Tools > Options >  
  Administrator > Export) This format will be the same for all machines and all users. 
- Require Unique Cath Number is optional. 
- Under General Options, users can choose the folder to which auto export files will be 
saved. This is a local machine setting. 
- Users can delete import files without importing them first. 
- View release notes from the Help menu. 
- DB Maintenance Utility saves changes to Options before exiting. 
 
Version 7.0.95 
 
- Database Maintenance Utility: repairs and prevents problems with the database files. 
  TO USE: Tools > Options > Administrator > Other Tools > Database Maintenance 
 
Version 7.0.93 / 7.0.94 
 
- Mullins and Mayer Atlas search capability 
- Atlas Utility: allows user to edit and add new atlas diagrams 
- 'Send' report may be enabled on individual machines by checking box on the General 
Tab of the Options Window 
- Users can save their preferences on the network for font settings on the Edit Diagram 
Window 
- "Fast Draw" option on Edit Diagram Window for slower computers 



- Display calculations in edit window regardless of data entry order. 
- Enable automatic embed for template diagrams 
- Supports comma as decimal separator 
- Improved single concurrent user login 
- License files can be replaced by putting new versions in the Data Folder 
- Patient data refreshes correctly when edited via the Edit Cath Report Window 
- Personnel data refreshes correctly when edited via the Edit Personnel Window 
- Database keys are displayed on some forms in white. This is for locating files and 
debugging. 
- Software License can be viewed from within the program (Help > About) 
- Embed enabled on Template diagrams 
- Auto Export feature gives better feedback 
- Reduced the scary invisible moment before loading the Document and Diagram Edit 
Windows 
 
Version 7.0.92 
 
- Age at Cath is now displayed on the Browse (Main) Window. 
- Added Export function: 
     - If enabled by Administrator, users can save the cath report in the following formats: 
          - PDF (previously available) 
          - HTML 
          - Text 
     - If enabled by Administrator, cath reports will be saved in one or more of the following 
formats when the report is saved to the database: 
          - PDF 
          - HTML 
          - Text 
          - XML (additional cost) 
- If a Cath Number is entered, it must be unique. 
- Allow all legal passwords. 
- Added utilities to the Program Menu (accessed by clicking Start on the Windows 
Taskbar): 
     - PedCath Update Wizard: makes updating to a new version of PedCath easier 
     - PedCath Registry Tool: used for debugging when PedCath cannot be accessed 
- Comments no longer print on top of the diagram when there are no diagnostic codes 
associated with the cath. 
- All report pages have at least minimal identifying data (name / mrn / cath date). 
- Made several changes to the Direct Data Import Utility to make it easier to "map" fields 
from the import file to fields in PedCath. 
- Improved default import map files. 
- Send button temporarily removed from the Report Setup Window until internet and mail 
connection issues can be sorted out. 
- Edit All permission level can now delete patient and cath reports. 


